Clarify GD requirement

json
Trevor Slocum 9 years ago
parent 16a87d6dc2
commit df2342fc49

@ -30,6 +30,7 @@ Installing
- [PHP](http://php.net) 4 or higher is installed.
- [GD Image Processing Library](http://php.net/gd) is installed.
- This library is installed by default on most hosts.
- If you plan on disabling image uploads to use TinyIB as a text board only, this library is not required.
2. CD to the directory you wish to install TinyIB.
3. Run the command:
- `git clone git://github.com/tslocum/TinyIB.git ./`

@ -4,7 +4,7 @@
# https://github.com/tslocum/TinyIB
#
# Contact the author via tslocum@gmail.com if you need support.
# See README for instructions on configuring, moderating, and upgrading your board.
# See README for instructions on configuring, moderating and upgrading your board.
# Set TINYIB_DBMODE to a MySQL-related mode if it's available. By default it's set to flatfile, which can be very slow.
// Administrator/moderator credentials

Loading…
Cancel
Save